Saints' Discussion Forums

Forums => Announcements, News & Updates => Topic started by: Shin on March 14, 2012, 10:48:16 PM



Title: Forum Updated
Post by: Shin on March 14, 2012, 10:48:16 PM
The forum software has been updated to the latest version.

Please let me know of there are any difficulties or benefits. There upgrade should for the most part be transparent.



Title: Re: Forum Updated
Post by: odhiambo on March 14, 2012, 11:00:12 PM
I am having some difficulty posting Shin.
 I keep getting the same message, viz:
"The following error or errors occurred while posting this message"
I have just made three attempts with the same result. I hope this particular one gets posted. 


Title: Re: Forum Updated
Post by: Shin on March 14, 2012, 11:05:40 PM
You aren't trying to post any links are you? Links always result in an error message since there's no permission for them.

Try clearing your history/cache, closing the browser, and opening it up again to begin with.


Title: Re: Forum Updated
Post by: odhiambo on March 14, 2012, 11:11:04 PM
You aren't trying to post any links are you? Links always result in an error message since there's no permission for them.

Try clearing your history/cache, closing the browser, and opening it up again to begin with.
No, no links. I know they are not allowed  :)


Title: Re: Forum Updated
Post by: Shin on March 14, 2012, 11:15:51 PM
Hmm. Well a new error to troubleshoot.

Go ahead and PM me the details if you like, that is, how long the problem has gone on, what Internet browser you are using, what you were doing when the error message came about, and the exact error message you received.

Also, if it persists, after a system restart, and clearing your Internet history/cache (if you know how to do this). And also, the age of your computer if you recall, and how it performs in general in reliability.